+ Reply to Thread
Results 1 to 2 of 2

Thread: Ooops! --Wordfast not Windows Vista compatible-

 
  1. #1
    Senior Member seeker50's Avatar
    Join Date
    Dec 2007
    Location
    Leicester, NC. USA.
    Age
    56
    Posts
    213
    Rep Power
    671

    Default Ooops! --Wordfast not Windows Vista compatible-

    To my colleagues:

    I'll appreciate if anyone who uses Wordfast and has realized this tool does not support Windows Vista as a platform, has any suggestions concerning the use of a different CAT Tool that supports Windows Vista.

    I just purchased a new PC running Windows Vista Home Premium Edition and ran into this issue: my Wordfast is not Windows Vista-compatible. I also get hopes that it won't take Yves Champollion any longer to find a fix for such incompatibility.


    Thanks in advance for your feedback on this concern.


    seeker50.

  2. #2
    Senior Member seeker50's Avatar
    Join Date
    Dec 2007
    Location
    Leicester, NC. USA.
    Age
    56
    Posts
    213
    Rep Power
    671

    Default Re: Ooops! --Wordfast not Windows Vista compatible-

    Correction.

    I just realized I was dealing with a very old Wordfast version that I had in storage("buried away" somewhere) in my old PC Hard Drive.
    So, ladies and gentlemen, please disregard this request.

    Thanks.

    seeker50.

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •