+ Reply to Thread
Results 1 to 6 of 6

Thread: TagEditor errors, help!

 
  1. #1
    Senior Member
    Join Date
    Jul 2007
    Location
    Buenos Aires
    Posts
    303
    Rep Power
    375

    Default TagEditor errors, help!

    I am using Tag Editor with Windows Vista and so far so good but whenever I try to save the bilingual version, the program shuts down and it gives the error: (40007): Error reading TTX file: The input ended before all started tags were ended. Last tag started was Raw.

    All segments were closed when the program shut down so I am not sure what it has to do with the tags...has anyone else encountered this problem? Thanks!

  2. #2
    Moderator
    Join Date
    Jul 2007
    Posts
    1,403
    Rep Power
    1157

    Default I didnīt even find that number error...

    did anyone find it?

    have you tried passing the tag verifier before closing the file?

    have you saved it as bilingual or as target?

  3. #3
    Senior Member
    Join Date
    Jul 2007
    Location
    Buenos Aires
    Posts
    303
    Rep Power
    375

    Default

    I found the number but I think there are multiple errors associated with that number. I only tried saving the bilingual version and keep getting that error. What is the tag verifier? No segments are open when I try saving the file, it just "thinks" for a while and then gives me that error...then shuts down. Have you ever had that error??

  4. #4
    Senior Member Nadia D's Avatar
    Join Date
    Aug 2006
    Posts
    745
    Rep Power
    535

    Default

    Sara,
    I think the main problem here may be Trados version. You may need to upgrade it to run it smoothly with Vista/Office 2007.
    Other alternative may be that there's a tag line at the end of the file that is missing.
    Let me know if you figured it out already.
    Good luck!

  5. #5
    Senior Member
    Join Date
    Jul 2007
    Location
    Buenos Aires
    Posts
    303
    Rep Power
    375

    Default

    Thanks for the tip Nadia. I haven't been able to figure it out yet, but I think you are right, I probably need to upgrade. I will let you know if I get it resolved. Thanks!

  6. #6
    Senior Member Nadia D's Avatar
    Join Date
    Aug 2006
    Posts
    745
    Rep Power
    535

    Default

    Sara,

    Have you ever tried by creating a "new/virtual session" with another operating system, like Windows xp? You'd be able to work with Trados using this session without removing your Windows Vista or having to update your existing Trados version...

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •