+ Reply to Thread
Results 1 to 3 of 3

Thread: Trados segments

 
  1. #1
    Senior Member Veronica's Avatar
    Join Date
    Jul 2006
    Location
    Argentina
    Posts
    806
    Rep Power
    382

    Default Trados segments

    I've had this problem tons of times, when I'm cleaning up the files there's an error message that says Trados skipped the segment.
    When I open the cleaned file, it's not clean!
    There are green tags all over, and I have to do the cleaning manually, but I don't think those segments were updated in the TM
    Is there a way to fix this?

    Thanks so much!

  2. #2
    Contributing User
    Join Date
    May 2006
    Posts
    180
    Rep Power
    232

    Red face

    I do understand what you explained.

    That means that the purple tags that are place in the document to do the segmentation are broken.

    The only way to fix it is to go through the document before doing the clean up and identify the corrupted segments.

    Then you ensure that they have the three purple tags properly set.

    Finally you can do the clean up and the messages should not appear at all.

    Regards,

  3. #3
    Senior Member Veronica's Avatar
    Join Date
    Jul 2006
    Location
    Argentina
    Posts
    806
    Rep Power
    382

    Default

    Should I check that segment by segment??
    What if the file is huuuuge?

    Thanks TopNotch!

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •