+ Reply to Thread
Results 1 to 8 of 8

Thread: Errors in a while performing memsource QA

 
  1. #1
    Forum User
    Join Date
    May 2016
    Posts
    53
    Rep Power
    20

    Default Errors in a while performing memsource QA

    Did anybody experience problems while performing QAs in memsource? How did you solve them? Thanks!

  2. #2
    New Member
    Join Date
    Jul 2016
    Posts
    4
    Rep Power
    0

    Default Re: Errors in a while performing memsource QA

    Hi, I had problems while trying to change status from Accepted to Completed. The Unresolved QA Warnings message did not permit me to change the status, even after hiding ignored mistakes. They were not really mistakes, they were corrections I had to make. Tks!

  3. #3
    Forum User
    Join Date
    May 2016
    Posts
    53
    Rep Power
    20

    Default Re: Errors in a while performing memsource QA

    Hi Celuti22! Yes, I've seen the same problems, some of them coming from issues when uploading the files to the cloud version. Here's some useful guideline I found also here in the forum. Let's see if some of the experts have something they can share with us about this!
    http://www.english-spanish-translator.org/memsource/18087-how-qa-files-memsource.html

  4. #4
    New Member
    Join Date
    Jul 2016
    Posts
    4
    Rep Power
    0

    Default Re: Errors in a while performing memsource QA

    Thanks for your reply!

  5. #5
    Moderator
    Join Date
    Jul 2007
    Posts
    1,403
    Rep Power
    1157

    Default Re: Errors in a while performing memsource QA

    Hi guys

    When you run the QAR, for those issues which are ok as they are, you need to mark them as "ignore" and keep going... Sometimes, there´s one or 2 issues you forget to marked as ignored, and those keep you from changing the status to Complete.
    Did you experience this in any other case?

  6. #6
    New Member
    Join Date
    Jul 2016
    Posts
    4
    Rep Power
    0

    Default Re: Errors in a while performing memsource QA

    Tks Ana Laura for your reply!

  7. #7
    Senior Member
    Join Date
    May 2006
    Posts
    806
    Rep Power
    100

    Default Re: Errors in a while performing memsource QA

    Make sure you always run one last QA (that means, by clicking on the link and receiving the Done! message again). Then, I always save the file (as I usually work on the desktop Editor), and finally I go to Upload to server (from the menu Document at the MemXliff) and make sure the green bar shows progress and does not throw any error messages once the uploading process is over.

  8. #8
    New Member
    Join Date
    Jul 2016
    Posts
    4
    Rep Power
    0

    Default Re: Errors in a while performing memsource QA

    Thanks for your reply. I also work on the desktop Editor and follow all the steps you mentioned, but the problem is when I want to turn the status to Completed. This does not happen if run the QA in the Online Editor.

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •